[LUG.ro] Instalacion de Evolution

PabloM lugro@lugro.org.ar
15 Nov 2002 03:15:53 -0300


Hola
Estoy tratando de instalar Evolution 1.2 en slack 8.1.
El problema que tengo es que me pide gdk-pixbuf 0.18 y a mi me sale
cuando hago ./confiure que tengo 0.17.
Me bajÚ gdk-pixbuf 0.21, lo instale y ahora cuando hago ./configure
dentro del directorio de evolution1.2 me dice que necesita gdk-pixbuf
with GNOME canvas support.
Como lo instalo?

Este es el error que me da:

checking for libglade... 0.17 found
checking for gdk-pixbuf with GNOME canvas support... 0.17.0 found
configure: error:

You need gdk-pixbuf with GNOME canvas support 0.18.0 or higher to build
evolution
If you think you already have this installed, consult the README.


Saludos